aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorChristian Cunningham <cc@localhost>2022-08-17 22:14:15 -0700
committerChristian Cunningham <cc@localhost>2022-08-17 22:14:15 -0700
commit91d0ae783e51062f77b120b05c97cd352b9b86d5 (patch)
tree0270dfe976f91c11e62bb960420b366c08545d6f /Cargo.toml
Initial commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..c3afac7
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "ghOSt"
+version = "0.1.0"
+edition = "2021"
+authors = [ "Sergey Bilovytskyy <c@localhost>" ]
+
+[profile.release]
+lto = true
+
+[features]
+default = []
+bsp_rpi2 = []
+
+[[bin]]
+name = "kernel"
+path = "src/main.rs"
+
+[dependencies]